Hilfe Ego!

Beiträge: 18
Zugriffe: 260 / Heute: 1
Hilfe Ego! Dr.UdoBroemme
Dr.UdoBroem.:

Hilfe Ego!

 
29.01.02 21:57
#1
Muss ich mir einen neuen Computer kaufen oder gar Linux installieren?

Jedesmal wenn ich den Dateimanager aufrufe fängt das CD-Laufwerk an zu rödeln, was ja auch ok ist. Aber ES HÖRT NICHT MEHR AUF! Erst wenn ich die Lade einmal öffne und wieder schließe ist Ruhe.

Ist das denn NORMAL? WAS mache ich FALSCH?

Ein dem Nervenzusammenbruch naher Doktor Broemme
Hilfe Ego! Egozentriker
Egozentriker:

Hallo Onkel Doc...

 
29.01.02 22:02
#2
Watt machste denn wieder für Sachen ? *fg*

Ich geh mal davon aus, daß ne CD eingelegt ist, oder ? Dasselbe mit ner anderen CD ? Wie sieht's nach nem re-boot aus ? Ist das Phänomen mit nem bestimmten Ereignis zu verknüpfen ?
Hilfe Ego! DeathBull
DeathBull:

Nimm die Salami raus, du alter Besseresser

 
29.01.02 22:03
#3
Hilfe Ego! Dr.UdoBroemme
Dr.UdoBroem.:

Wenn das sooo einfach wär *stöhn*

 
29.01.02 22:07
#4
Selbstverständlich IST eine CD eingelegt. Und es passiert mit JEDER CD, JEDEN TAG IMMER WIEDER! Die Idee mit dem Reboot ist echt cool, aber da mach ich doch lieber einmal die Lade auf und zu :-)

Das bestimmte Ereignis ist schlicht und einfach das Starten des Windows-Dateimanagers....

Gruß Dr. Broemme
Hilfe Ego! Egozentriker
Egozentriker:

Was für'n Windows hattest Du doch gleich ?

 
29.01.02 22:10
#5
 
Hilfe Ego! Dr.UdoBroemme
Dr.UdoBroem.:

w2000..

 
29.01.02 22:14
#6
Frag mich aber bitte nicht nach dem Servicerelease...
Hilfe Ego! Nowonder
Nowonder:

Tippe auf Fehler bei der Zentrierung oder ein

 
29.01.02 22:19
#7
Lagerschaden kündigt sich an. Falls du mit "rödeln" irgendwelche schabende Geräusche meinst würde ich das Teil umgehend austauschen.

Wie alt ist das Laufwerk?

Nowonder
Hilfe Ego! Dr.UdoBroemme
Dr.UdoBroem.:

Nö nur die üblichen Laufgeräusche.

 
29.01.02 22:27
#8
Das Laufwerk ist auch relativ neu(ca. 6 Monate).
Das Problem ist nur, dass sich die CDs nach Einlesen der Daten immer weiterdrehen, ohne dass ich auf das Laufwerk softwaremäßig zugreife(bis auf den geöffneten Dateimanager). Und so ganz leise wars halt von Anfang an nicht.

Gruß Dr. Broemme
Der ARIVA.DE Newsletter
Bleiben Sie informiert mit dem
wöchentlichen Marktüberblick
von ARIVA.DE!
E-Mail-Adresse
Ich möchte Benachrichtigungen von ARIVA.DE erhalten.
Ja, ich habe die Datenschutzhinweise gelesen und akzeptiert (Pflichtfeld).
Hilfe Ego! Egozentriker
Egozentriker:

Guck mal nach, ob's was bringt...

 
29.01.02 22:30
#9
CD-Autoplay abzuschalten.

Dazu musst Du in der Registry den Autorun-Wert von "1" auf "0" ändern.
Den findest Du unter:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom\

Um die Registry aufzurufen benutz die Datei "regedit.exe" (liegt in c:\windows)
Danach Windows-Neustart.

Nen Versuch ist es wert.
Hilfe Ego! Egozentriker
Egozentriker:

Ach so, noch was...

 
29.01.02 22:36
#10
Schau mal ins Ereignisprotokoll, ob dort sowas zu sehen ist:

Hilfe Ego! 559009members.tripod.de/egozentriker_nr1/ep.jpg" style="max-width:560px" >
Hilfe Ego! Nowonder
Nowonder:

hmmm

 
29.01.02 22:41
#11
versuchs mal mit einem Firmware-Update, die Wahrscheinlichkeit ist hoch, dass andere Besitzer des Modells sich bereits an den Herrsteller gewandt haben. Falls Du noch Garantie auf das Laufwerk hast würde ich es ausstauschen lassen.

Tippe aber weiterhin auf ein mechanisches Prob(Zentrierung).

Hast Du Win2000 drauf und vor kurzem auf Servicepack2 upgedated? Es wäre mögl.
das Dein Laufwerk nicht mit den neuen Aspi-Treibern zurecht kommt

PS Ego`s Tipp vorher ausprobieren
Hilfe Ego! Dr.UdoBroemme
Dr.UdoBroem.:

Also Autostart is schon lange disabled....

 
29.01.02 22:41
#12
Bei den Ereignissen muss ich mal schauen.
Hilfe Ego! Egozentriker
Egozentriker:

Liest das Laufwerk denn noch einwandfrei ?

 
29.01.02 23:03
#13
 
Hilfe Ego! Dr.UdoBroemme
Dr.UdoBroem.:

Doch durchaus.

 
29.01.02 23:09
#14
Kopien z.B. lassen sich ohne Probleme brennen. Daten werden auch ohne Schwierigkeiten eingelesen.
Hilfe Ego! Dr.UdoBroemme
Dr.UdoBroem.:

Moin Ego - 2 Fehler stehen zur Auswahl:

 
29.01.02 23:33
#15
1)WMI-ADAP konnte perfproc.dll nicht laden- Fehler in der Bibliothek.

2)E/A Steuerinformation von NBT-Gerät konnte nicht gelesen werden.

Kannste damit was anfangen?
Hilfe Ego! Dr.UdoBroemme
Dr.UdoBroem.:

Lösung Problem 1:

 
29.01.02 23:39
#16
Windows 2000
                      WinMgmt, WMI-ADAP & perfproc.dll (I)
Laut Microsoft kommt folgender Fehler nur auf Systemen vor, die vom RC 2 auf die Final aktualisiert
wurden:
 
Quelle: WinMgmt
                                                                             
 
WMI-ADAP konnte die folgende Leistungsbibliothek "perfproc.dll" aufgrund eines unbekannten
Fehlers innerhalb der Bibliothek nicht laden: 0x0
                                                                             
 
Dieser Eintrag taucht im Anwendungsprotokoll des Rechners auf
(Start/Programme/Verwaltung/Ereignisanzeige)
                                                                             
 
                                                                             
 

Allerdings tauchte der Fehler bei mir ab dem 6.3.2000 auf einem System auf, daß seit dem 21.2.2000
mit Windows 2000 Build 2195 läuft.
                                                                             
 
Und hier kommt die Lösung des Problems:
                                                                             
 
                                                                             
 
Start/Ausführen, winmgmt /clearadap eingeben
                                                                             
 
oder
                                                                             
 
Start/Ausführen, winmgmt /resyncperf p processID eingeben
                                                                             
 
Wobei die processID hier die ID des Prozesses winmgmt ist.
                                                                             
 
Die Prozess-ID steht im Taskmanager im Register Prozesse in der Spalte neben dem Prozess.
                                                                             
 
 
Hilfe Ego! Dr.UdoBroemme
Dr.UdoBroem.:

Auch Fehler zwei scheint nicht relevant zu sein

 
29.01.02 23:45
#17
NetBIOS over TCP/IP = NBT - hat ja wohl nix mit CD-Laufwerk zu tun...
Hilfe Ego! Egozentriker

Tja Doc...

 
#18
Weisst Du, was immer noch schneller geht als ne stundenlange Fehlersuche ?
Bau probehalber mal ein anderes Drive ein (wirst ja wohl noch eins rumliegen haben, oder ? *g*) und guck ob das Problem damit behoben ist.
Wenn ja, dann weißt Du wenigstens, daß es am Laufwerk liegt. Ich schliesse mich Nowonder an und behaupte mal, die Wahrscheinlichkeit, daß das Problem hardware-seitig ist ist relativ groß.


Börsenforum - Gesamtforum - Antwort einfügen - zum ersten Beitrag springen
--button_text--